<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/ruston_-_favicon.jpg" type="image/jpeg" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="HUNTSVILLE, Texas — Louisiana Tech will travel to Texas for the second time in as many weekends when the Lady Techsters compete in the Bearkat Invitational hosted by Sam Houston State on Saturday Feb. 29 and Sunday March 1. Tech will play four games, two each against the host Bearkats as well as perennial NCAA regional participant North Dakota State. Tech will play the Bison" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rustonleader.com/sports/tech-softball-play-texas" />
<link rel="shortlink" href="https://www.rustonleader.com/node/86684" />
<meta property="og:site_name" content="Ruston Daily Leader" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rustonleader.com/sports/tech-softball-play-texas" />
<meta property="og:description" content="HUNTSVILLE, Texas — Louisiana Tech will travel to Texas for the second time in as many weekends when the Lady Techsters compete in the Bearkat Invitational hosted by Sam Houston State on Saturday Feb. 29 and Sunday March 1. Tech will play four games, two each against the host Bearkats as well as perennial NCAA regional participant North Dakota State. Tech will play the Bison at 2:30 p.m. and the Bearkats at 5 p.m. on Saturday, Feb. 29. Game times for Sunday, March 1 are 9 a.m. (NDSU) and 11:30 a.m. (SHSU)." />
<meta property="og:updated_time" content="2020-02-29T07:59:35-07:00" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:published_time" content="2020-03-01T00:00:00-07:00" />
<meta property="article:modified_time" content="2020-02-29T07:59:35-07:00" />
    <title>| Ruston Daily Leader</title>
    <link type="text/css" rel="stylesheet" href="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/css/css_p7XDcTcbfx-rT5nk1JOg2P_podAX6xUgWnGLq62kbgI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/css/css_CYx6QtL1lUpb7558wdI21-Ycx_SQ9A7TGw5WDXoX5dY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/css/css_A6WfKPZb7vqmbko5kgXWFvKyCzfE8aEuxxssWbteLLE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<script type="text/javascript" src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/js/js_0RyHJ63yYLuaWsodCPCgSD8dcTIA0dqcDf8-7c2XdBw.js"></script>
<script type="text/javascript" src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/js/js_xsVlbSxJoUzNrLnaqm5BzWmwiel4W4zSwJ9dJZPVGp0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      // close script tag for SecKit protection
      //--><!]]>
      </script>
      <script type="text/javascript" src="/sites/all/modules/seckit/js/seckit.document_write.js"></script>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-no-body" media="all" href="/sites/all/modules/seckit/css/seckit.no_body.css" />
      <!-- stop SecKit protection -->
      <noscript>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-noscript-tag" media="all" href="/sites/all/modules/seckit/css/seckit.noscript_tag.css" />
      <div id="seckit-noscript-tag">
        Sorry, you need to enable JavaScript to visit this website.
      </div>
      </noscript>
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      // open script tag to avoid syntax errors
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-139550014-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/js/js_UwOMnr7x7xjQ3dAEXkZvzjvbOBKIHFPQjKTGoMA2iAA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/js/js_eNvGV47qGVTN8DUDYxUWp9MQWKNghYgHDCJvKcGBzi8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"dsGwnB1HFrM3s3scxo13X9qgKr9jAMOGWi2pD1A71pc","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"0":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/premium_content\/css\/premium.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1}},"externalpdf":false,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show","height":"show"},"speed":"\u0027fast\u0027","autoArrows":true,"dropShadows":true,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}],"urlIsAjaxTrusted":{"\/sports\/tech-softball-play-texas":true}});
//--><!]]>
</script>
    <style type="text/css">
                #footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {color: #cc0000;}
a:hover, .node-content a:hover {color: #cc0000;}
a:visited, .node-content a:visited {color: #cc0000;}
a:focus, a:active, .node-content a:focus, .node-content a:active {color: #cc0000;}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    </head>
<body class="html not-front not-logged-in page-type-article rustonleader sidebar-right nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/rdl_website_flag.png" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>Ruston Daily Leader</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="region region-header-right">
    <ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-none sf-total-items-3 sf-parent-items-0 sf-single-items-3"><li id="menu-2805-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/content/custom-login-page" title="" class="sf-depth-1">Login</a></li><li id="menu-6847-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement" class="sf-depth-1">Accessibility Policy</a></li><li id="menu-6740-2" class="last odd sf-item-3 sf-depth-1 sf-no-children"><a href="/e-edition" title="" class="sf-depth-1">Subscribe</a></li></ul><div id="block-simpleads-ad_groups_4637"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4637', 4637, 25);
  </script>
    <div class="simpleads-4637"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-11 sf-parent-items-4 sf-single-items-7"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-408-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/photos" title="" class="sf-depth-2">Photos</a></li><li id="menu-405-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/videos" class="sf-depth-2">Videos</a></li><li id="menu-6741-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/content/about-us" class="sf-depth-2">About Us</a></li></ul></li><li id="menu-926-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/category/news" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-6758-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/arrests" title="Arrests" class="sf-depth-2">Arrests</a></li><li id="menu-6759-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/fyi" title="FYI" class="sf-depth-2">FYI</a></li><li id="menu-6760-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/school-news" title="School News" class="sf-depth-2">School News</a></li></ul></li><li id="menu-929-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/category/sports" title="Sports" class="sf-depth-1 menuparent">Sports</a><ul><li id="menu-6757-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/outdoors" title="Outdoors" class="sf-depth-2">Outdoors</a></li></ul></li><li id="menu-1152-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/category/opinions" title="Opinions" class="sf-depth-1 menuparent">Opinions</a><ul><li id="menu-6761-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/caleb-daniel-grain-salt" title="Caleb Daniel, The Grain of Salt" class="sf-depth-2">Caleb Daniel</a></li><li id="menu-6762-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/scott-boatright-views-boathouse" title="Scott Boathouse, Views from the Boathouse" class="sf-depth-2">Scott Boatright</a></li><li id="menu-6763-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/nancy-bergeron-add-one" title="Nancy Bergeron, Add One" class="sf-depth-2">Nancy Bergeron</a></li><li id="menu-6764-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/editorials" title="Editorials" class="sf-depth-2">Editorials</a></li><li id="menu-6765-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/letters-editor" title="Letters to the Editor" class="sf-depth-2">Letters to the Editor</a></li><li id="menu-6766-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/guest-columns" title="Guest Columns" class="sf-depth-2">Guest Columns</a></li></ul></li><li id="menu-1154-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obits</a></li><li id="menu-4391-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine271848/Full/index.aspx?II=271848" title="" class="sf-depth-1">Classifieds</a></li><li id="menu-6008-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/category/community" title="Community" class="sf-depth-1">Community</a></li><li id="menu-6009-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/Ruston%20Daily%20Leader%20Special%20SectionsID79/" title="" class="sf-depth-1">Special Editions</a></li><li id="menu-5042-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/forms-submissions" title="" class="sf-depth-1">Forms</a></li><li id="menu-1055-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/Ruston%20Daily%20LeaderID550/" title="" class="sf-depth-1">Subscribe</a></li><li id="menu-6742-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/contact-us" class="sf-depth-1">Contact Us</a></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first collapsed"><a href="/">Home</a></li>
<li class="expanded dropdown"><a href="/category/news" title="News" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/arrests" title="Arrests">Arrests</a></li>
<li class="leaf"><a href="/category/fyi" title="FYI">FYI</a></li>
<li class="last leaf"><a href="/category/school-news" title="School News">School News</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/sports" title="Sports" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Sports <span class="caret"></span></a><ul class="subnavigation"><li class="first last leaf"><a href="/category/outdoors" title="Outdoors">Outdoors</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/opinions" title="Opinions" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Opinions <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/caleb-daniel-grain-salt" title="Caleb Daniel, The Grain of Salt">Caleb Daniel</a></li>
<li class="leaf"><a href="/category/scott-boatright-views-boathouse" title="Scott Boathouse, Views from the Boathouse">Scott Boatright</a></li>
<li class="leaf"><a href="/category/nancy-bergeron-add-one" title="Nancy Bergeron, Add One">Nancy Bergeron</a></li>
<li class="leaf"><a href="/category/editorials" title="Editorials">Editorials</a></li>
<li class="leaf"><a href="/category/letters-editor" title="Letters to the Editor">Letters to the Editor</a></li>
<li class="last leaf"><a href="/category/guest-columns" title="Guest Columns">Guest Columns</a></li>
</ul></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obits</a></li>
<li class="collapsed"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine271848/Full/index.aspx?II=271848" title="">Classifieds</a></li>
<li class="leaf"><a href="/category/community" title="Community">Community</a></li>
<li class="leaf"><a href="https://etypeservices.com/Ruston%20Daily%20Leader%20Special%20SectionsID79/" title="">Special Editions</a></li>
<li class="leaf"><a href="/forms-submissions" title="">Forms</a></li>
<li class="leaf"><a href="https://etypeservices.com/Ruston%20Daily%20LeaderID550/" title="">Subscribe</a></li>
<li class="last leaf"><a href="/contact-us">Contact Us</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->            <div class="wrap clearfix">
            <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-simpleads-ad_groups_4636"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4636', 4636, 25);
  </script>
    <div class="simpleads-4636"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
</div>
        </div>
        <div id="main-content" class="withslider ">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Tech softball to play in Texas</div></div>
                                                                                    <h1 class="title" id="page-title">
                            Tech softball to play in Texas                        </h1>
                                                                                    <div class="tabs">
                                                    </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-86684" class="node node-article node-promoted node-teaser odd node-article-teaser info-noimage" about="/sports/tech-softball-play-texas" typeof="sioc:Item foaf:Document">

                <h2 class="article-title">
                <a href="/sports/tech-softball-play-texas"></a>
            </h2>

                            <div class="article-wrap clearfix">
                      <div class="article-info">
                                <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="premium-message"><p>PLEASE LOG IN FOR PREMIUM CONTENT. Our website requires visitors to <a href="/content/custom-login-page?destination=/sports/tech-softball-play-texas">log in</a> to view the best local news. Not yet a subscriber? <a href="https://www.etypeservices.com/Ruston%20Daily%20LeaderID550/">Subscribe today!</a></p></div></div></div></div>                    <div class="link-wrapper clearfix">
                        <ul class="links inline"><li class="node-readmore first last active"><a href="/sports/tech-softball-play-texas" rel="tag" title="" class="active">Read more<span class="element-invisible"> about </span></a></li>
</ul>                    </div>
                            </div> <!-- /. article-info -->
        </div>
    </div>
    </div>

</div> <!-- /.block -->  </div>
                                            <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-simpleads-ad_groups_4638"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4638', 4638, 25);
  </script>
    <div class="simpleads-4638"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
</div>                </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-search-form"
     class="block block-search clearfix">
            
    <div class="blcontent clearfix" >
        <form action="/sports/tech-softball-play-texas" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-d-kF2GNYE6RoFt0MqPQyISqWse8CqY5AakjlnxYFV70" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4635"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4635', 4635, 25);
  </script>
    <div class="simpleads-4635"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4639"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4639', 4639, 25);
  </script>
    <div class="simpleads-4639"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4640"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4640', 4640, 25);
  </script>
    <div class="simpleads-4640"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="https://etypeservices.com/Ruston%20Daily%20LeaderID550/"><img src="https://etypeservices.com/LandingPageImages/Ruston%20Daily%20Leader/currentpg1.jpg" alt="Ruston Daily Leader e-Edition"></a></p>
<p><a href="https://etypeservices.com/Ruston%20Daily%20LeaderID550/">Click here to read Ruston Daily Leader</a></p>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4641"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4641', 4641, 25);
  </script>
    <div class="simpleads-4641"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-etype-facebook-feed"
     class="block block-etype clearfix">
                <h3 class="block-title">Facebook Feed</h3>
        
    <div class="blcontent clearfix" >
        
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/rustondailyleader" data-tabs="timeline" data-width="340" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/rustondailyleader" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/rustondailyleader">Ruston Daily Leader</a></blockquote></div>
    </div>

</div> <!-- /.block --><div id="block-block-14"
     class="block block-block clearfix">
                <h3 class="block-title">Twitter Feed</h3>
        
    <div class="blcontent clearfix" >
        <center><a class="twitter-timeline" data-width="300" data-height="450" href="https://twitter.com/RustonLeader?ref_src=twsrc%5Etfw">Tweets by RustonLeader</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4642"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4642', 4642, 25);
  </script>
    <div class="simpleads-4642"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                                    </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col4b1 first">
                                    </div>
                            <div class="col col4b1">
                                    </div>
                            <div class="col col4b2">
                                    </div>
                            <div class="col col4b2 last">
                                    </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-etype-social-search"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/rustondailyleader" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/RustonLeader" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="/rss.xml" target="_blank"><i class="fas fa-fw fa-2x fa-rss-square"></i><span class="sr-only">RSS</span></a></li>
</ul></div>    </div>

</div> <!-- /.block --><div id="block-etype-follow"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<ul class="social-bookmarks">    </div>

</div> <!-- /.block --><div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <p class="rteright">212 W. Park Avenue</p>

<p class="rteright">Ruston, LA 71270</p>

<p class="rteright">318.255.4353</p>

<p class="rteright">&nbsp;</p>

<p class="rteright">&copy; Ruston Daily Leader 2020</p>
    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div></body>
</html>
