<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" lang="en" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="robots" content="noindex">
  <title>Smith snags 4-pounder | Ruston Daily Leader</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Smith snags 4-pounder" />
<meta property="og:description" content="Cullen Smith, a 7-year-old Ruston, recently caught this 4-pound bass in a private pond. A plastic worm did the trick. Rodney Smith, Cullen’s grandfather, snapped the photo of the happy youngster after" />
<meta property="og:image" content="http://rustonleader.com/images/logo.png" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rustonleader.com/node/85529" />
<meta property="og:site_name" content="Ruston Daily Leader" />
<link rel="shortcut icon" href="/sites/default/files/tma_favicon.gif" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_1d25d72767608879308642da533e5c42.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/default/files/css/css_040705c19668b8b7e18ae6af480185a8.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/zen/zen/ie.css?a" />
<![endif]-->
  <!--[if IE]>
          <link rel="stylesheet" href="//ie.css" type="text/css">
      <![endif]-->
  <script type="text/javascript" src="/sites/default/files/js/js_8c0e76788c54c925993e65f85e051fe4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "googleanalytics": { "trackOutgoing": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip" }, "cron": { "basePath": "/poormanscron", "runNext": 1532858415 } });
//--><!]]>
</script>
  
</head>

<body class="not-front not-logged-in node-type-article two-sidebars page-node-85529 section-node">
  <div align="right" id="login1">
    <div align="left">
      <table width="960" border="0" align="center" cellpadding="0">
        <tr>
          <td width="342"><? print(Date("l, F j, Y")); ?>&nbsp;</td>
          <td width="542">                        <a href="/user">SUbscriber Login</a>            | <a href="https://rustonleader.com/subscribe">NEW SUBSCRIPTION</a></td>
          <td width="48">&nbsp;</td>
        </tr>
      </table>
    </div>
</div>
<div id="page"><div id="page-inner">

    <div id="header"><div id="header-inner" class="clear-block">

              <div id="logo-title">

                      <div id="logo"><a href="/" title="Home" rel="home"><img src="/images/logo.jpg" alt="Home" id="logo-image" /></a></div>
          
          
          
        </div> <!-- /#logo-title -->

                  <div id="header-bar"><div id="header-bar-inner" class="region region-header-bar">

            
                          <div id="header-right-blocks" class="region region-header-right">
                <div id="block-ad-25" class="block block-ad region-odd odd region-count-1 count-15"><div class="block-inner">

  
  <div class="content">
    
<div class="advertisement group-tids-25" id="group-id-tids-25"><script type='text/javascript' src='https://www.rustonleader.com/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=25&amp;u=node%2F85529&amp;l=node%2F85529'></script></div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
              </div> <!-- /#header-right-blocks -->
                        
          </div></div> <!-- /#header-bar-inner, /#header-bar -->
        
      
      
    </div></div> <!-- /#header-inner, /#header -->

    <div id="main"><div id="main-inner" class="clear-block with-navbar">

              <div id="navbar"><div id="navbar-inner" class="region region-navbar">
                      <div id="primary">
              <ul class="links"><li class="menu-689 first"><a href="/top_news" title="">News</a></li>
<li class="menu-691"><a href="/sports" title="">Sports</a></li>
<li class="menu-1220"><a href="/op_ed" title="">Op/Ed</a></li>
<li class="menu-4143"><a href="/taxonomy/term/73" title="">Lifestyle</a></li>
<li class="menu-1309"><a href="/classifieds-listings" title="">Classifieds</a></li>
<li class="menu-3581"><a href="/Obits" title="">Obits</a></li>
<li class="menu-705"><a href="/taxonomy/term/12" title="">Weddings</a></li>
<li class="menu-1222 last"><a href="/taxonomy/term/13" title="">Engagements</a></li>
</ul>            </div> <!-- /#primary -->
          
                      <div id="secondary">
            <ul class="links"><li class="menu-701 first"><a href="/" title="">Home</a></li>
<li class="menu-1287"><a href="/node/66" title="About the Ruston Daily Leader">About Us</a></li>
<li class="menu-1241"><a href="/staff" title="">Staff</a></li>
<li class="menu-696"><a href="/advertising" title="">Advertising</a></li>
<li class="menu-697"><a href="/circulation" title="">Circulation</a></li>
<li class="menu-698"><a href="/contact" title="">Contact</a></li>
<li class="menu-699"><a href="/node/7099" title="">Forms</a></li>
<li class="menu-706"><a href="/taxonomy/term/10" title="">Legal</a></li>
<li class="menu-694 last"><a href="/archive" title="">Archives</a></li>
</ul><div id="tv"><a href="https://rustonleader.com/?q=subscribe">Subscribe</a> <a href="/node/8220">TV Listings</a></div> 
            </div> 
            <!-- /#secondary -->
          
                  </div></div> <!-- /#navbar-inner, /#navbar -->
      
      <div id="topbanner">
                  <div class="breadcrumb"> › <a href="/">Home</a> › </div>              
      </div> <!-- /#topbanner -->

      <div id="content"><div id="content-inner">

        
                  <div id="content-header">
                          <h1 class="title">Smith snags 4-pounder</h1>
                        <div class="messages error">
 <ul>
  <li>warning: Parameter 2 to ad_flash_adapi() expected to be a reference, value given in /var/www/vhosts/rustonleader.com/httpdocs/includes/module.inc on line 497.</li>
  <li>warning: Parameter 2 to ad_flash_adapi() expected to be a reference, value given in /var/www/vhosts/rustonleader.com/httpdocs/includes/module.inc on line 497.</li>
  <li>warning: Parameter 2 to ad_flash_adapi() expected to be a reference, value given in /var/www/vhosts/rustonleader.com/httpdocs/includes/module.inc on line 497.</li>
  <li>warning: Parameter 2 to ad_flash_adapi() expected to be a reference, value given in /var/www/vhosts/rustonleader.com/httpdocs/includes/module.inc on line 497.</li>
  <li>warning: Parameter 2 to ad_flash_adapi() expected to be a reference, value given in /var/www/vhosts/rustonleader.com/httpdocs/includes/module.inc on line 497.</li>
 </ul>
</div>
                                  </div> <!-- /#content-header -->
        
        <div id="content-area">
          <div id="node-85529" class="node node-type-article"><div class="node-inner">

  
  
  
      <div class="meta">
              <div class="submitted">
          Submitted by Ruston Leader on Sat, 07/28/2018 - 9:22pm        </div>
      
              <div class="terms terms-inline"> in <ul class="links inline"><li class="taxonomy_term_3 first last"><a href="/sports" rel="tag" title="">Sports</a></li>
</ul></div>
          </div>
  
  <div class="content">
    <div class="all-attached-images"><div class="image-attach-body image-attach-node-85528" style="width: 590px;"><a href="/node/85528"><img src="https://www.rustonleader.com/sites/default/files/images/sports 3_7.featured.jpg" alt="sports 3.jpg" title="sports 3.jpg"  class="image image-featured " width="590" height="590" /></a></div>
</div><div class="field field-type-text field-field-caption">
    <div class="field-items">
            <div class="field-item odd">
                    Photo by RODNEY SMITH        </div>
        </div>
</div>
<p>Cullen Smith, a 7-year-old Ruston, recently caught this 4-pound bass in a private pond. A plastic worm did the trick. Rodney Smith, Cullen’s grandfather, snapped the photo of the happy youngster after making his big catch.</p>
<div class="premium-message"><p>Full text of this article is available to subscribers only. <a href="/user">Login</a> if you are already a subscriber. If you are not a subscriber, you can subscribe to the online version <a href="/node/76">here</a>.</p>
</div>  </div>

  <!-- AddThis Button BEGIN -->
<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4b7c4e34529ef048"><img src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=xa-4b7c4e34529ef048"></script>
<!-- AddThis Button END -->


</div></div> <!-- /node-inner, /node -->
        </div>

        
        
        
      </div></div> <!-- /#content-inner, /#content -->

      <div id="sidebar-wrapper"><div id="sidebar-wrapper-inner">

        
                  <div id="sidebar-top"><div id="sidebar-top-inner" class="region region-top">
            <div id="block-uc_cart-0" class="block block-uc_cart region-odd odd region-count-1 count-3"><div class="block-inner">

      <h2 class="title"><a href="/cart"><span class="cart-block-icon-empty" title="View your shopping cart."></span></a><span class="cart-block-title-bar">Shopping cart</span></h2>
  
  <div class="content">
    <a href="/cart">View</a> your shopping cart.  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-search-0" class="block block-search region-even even region-count-2 count-4"><div class="block-inner">

  
  <div class="content">
    <form action="/node/85529"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-orEvHhzhZYsbD8Jha0oSXh6VdfS7WLr2OcaOv0FA0VY" value="form-orEvHhzhZYsbD8Jha0oSXh6VdfS7WLr2OcaOv0FA0VY"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-26" class="block block-ad region-odd odd region-count-3 count-5"><div class="block-inner">

  
  <div class="content">
    
<div class="advertisement group-tids-26" id="group-id-tids-26"><script type='text/javascript' src='https://www.rustonleader.com/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=26&amp;u=node%2F85529&amp;l=node%2F85529'></script></div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-27" class="block block-ad region-even even region-count-4 count-6"><div class="block-inner">

  
  <div class="content">
    
<div class="advertisement group-tids-27" id="group-id-tids-27"><script type='text/javascript' src='https://www.rustonleader.com/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=27&amp;u=node%2F85529&amp;l=node%2F85529'></script></div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-28" class="block block-ad region-odd odd region-count-5 count-7"><div class="block-inner">

  
  <div class="content">
    
<div class="advertisement group-tids-28" id="group-id-tids-28"><script type='text/javascript' src='https://www.rustonleader.com/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=28&amp;u=node%2F85529&amp;l=node%2F85529'></script></div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-29" class="block block-ad region-even even region-count-6 count-8"><div class="block-inner">

  
  <div class="content">
    
<div class="advertisement group-tids-29" id="group-id-tids-29"><script type='text/javascript' src='https://www.rustonleader.com/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=29&amp;u=node%2F85529&amp;l=node%2F85529'></script></div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-ad_top_sidebar1-block_1" class="block block-views region-odd odd region-count-7 count-9"><div class="block-inner">

  
  <div class="content">
    <div class="view view-ad-top-sidebar1 view-id-ad_top_sidebar1 view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-field-adlink-url">
                <span class="field-content"><a href="https://etypeservices.com/Ruston%20Daily%20LeaderID550/"><img  class="imagefield imagefield-field_adimage" width="270" height="98" alt="" src="https://www.rustonleader.com/sites/default/files/Living%20Well%20Logo%20Web_1.jpg?1322679226" /></a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-ad_top_sidebar2-block_1" class="block block-views region-even even region-count-8 count-10"><div class="block-inner">

  
  <div class="content">
    <div class="view view-ad-top-sidebar2 view-id-ad_top_sidebar2 view-display-id-block_1 view-dom-id-2">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-field-adlink-url">
                <span class="field-content"><a href="http://www.marriott.com/mlufs"><img  class="imagefield imagefield-field_adimage" width="350" height="75" alt="" src="https://www.rustonleader.com/sites/default/files/Fairfield%20Inn%20Web%20Ad_0.jpg?1307458330" /></a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-01b14760fcd0ab344c9b734806e04c38" class="block block-views region-odd odd region-count-9 count-11"><div class="block-inner">

  
  <div class="content">
    <div class="view view-calendar-sports-schedule view-id-calendar_sports_schedule view-display-id-calendar_block_1 view-dom-id-5">
    
  
  
      <div class="view-content">
      
<div class="calendar-calendar">
        <div class="date-nav clear-block">
  <div class="date-prev">
          <span class="next"> <a href="https://www.rustonleader.com/node/85529?mini=calendar-date_sport%2F2018-06" title="Navigate to previous month" rel="nofollow">« </a></span>
      &nbsp;</div>
  <div class="date-heading">
    <h3><a href="https://www.rustonleader.com/calendar-date_sport/2018-07" title="View full page month">July</a></h3>
  </div>
  <div class="date-next">&nbsp;
          <span class="next"> <a href="https://www.rustonleader.com/node/85529?mini=calendar-date_sport%2F2018-08" title="Navigate to next month" rel="nofollow"> »</a></span>
      
  </div>
</div>
</div>    </div>
  
  
      <div class="attachment attachment-after">
      <div class="calendar-calendar"><div class="month-view">
 
<table class="mini">
  <thead>
    <tr>
              <th class="days sun">
          S        </th>
              <th class="days mon">
          M        </th>
              <th class="days tue">
          T        </th>
              <th class="days wed">
          W        </th>
              <th class="days thu">
          T        </th>
              <th class="days fri">
          F        </th>
              <th class="days sat">
          S        </th>
          </tr>
  </thead>
  <tbody>
          <tr>
                  <td class="sun mini past has-no-events calendar_sports_schedule-2018-07-01">
            <div class="month mini-day-off"> 1 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="mon mini past has-no-events calendar_sports_schedule-2018-07-02">
            <div class="month mini-day-off"> 2 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="tue mini past has-no-events calendar_sports_schedule-2018-07-03">
            <div class="month mini-day-off"> 3 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="wed mini past has-no-events calendar_sports_schedule-2018-07-04">
            <div class="month mini-day-off"> 4 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="thu mini past has-no-events calendar_sports_schedule-2018-07-05">
            <div class="month mini-day-off"> 5 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="fri mini past has-no-events calendar_sports_schedule-2018-07-06">
            <div class="month mini-day-off"> 6 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="sat mini past has-no-events calendar_sports_schedule-2018-07-07">
            <div class="month mini-day-off"> 7 </div><div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
          <tr>
                  <td class="sun mini past has-no-events calendar_sports_schedule-2018-07-08">
            <div class="month mini-day-off"> 8 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="mon mini past has-no-events calendar_sports_schedule-2018-07-09">
            <div class="month mini-day-off"> 9 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="tue mini past has-no-events calendar_sports_schedule-2018-07-10">
            <div class="month mini-day-off"> 10 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="wed mini past has-no-events calendar_sports_schedule-2018-07-11">
            <div class="month mini-day-off"> 11 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="thu mini past has-no-events calendar_sports_schedule-2018-07-12">
            <div class="month mini-day-off"> 12 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="fri mini past has-no-events calendar_sports_schedule-2018-07-13">
            <div class="month mini-day-off"> 13 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="sat mini past has-no-events calendar_sports_schedule-2018-07-14">
            <div class="month mini-day-off"> 14 </div><div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
          <tr>
                  <td class="sun mini past has-no-events calendar_sports_schedule-2018-07-15">
            <div class="month mini-day-off"> 15 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="mon mini past has-no-events calendar_sports_schedule-2018-07-16">
            <div class="month mini-day-off"> 16 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="tue mini past has-no-events calendar_sports_schedule-2018-07-17">
            <div class="month mini-day-off"> 17 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="wed mini past has-no-events calendar_sports_schedule-2018-07-18">
            <div class="month mini-day-off"> 18 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="thu mini past has-no-events calendar_sports_schedule-2018-07-19">
            <div class="month mini-day-off"> 19 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="fri mini past has-no-events calendar_sports_schedule-2018-07-20">
            <div class="month mini-day-off"> 20 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="sat mini past has-no-events calendar_sports_schedule-2018-07-21">
            <div class="month mini-day-off"> 21 </div><div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
          <tr>
                  <td class="sun mini past has-no-events calendar_sports_schedule-2018-07-22">
            <div class="month mini-day-off"> 22 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="mon mini past has-no-events calendar_sports_schedule-2018-07-23">
            <div class="month mini-day-off"> 23 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="tue mini past has-no-events calendar_sports_schedule-2018-07-24">
            <div class="month mini-day-off"> 24 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="wed mini past has-no-events calendar_sports_schedule-2018-07-25">
            <div class="month mini-day-off"> 25 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="thu mini past has-no-events calendar_sports_schedule-2018-07-26">
            <div class="month mini-day-off"> 26 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="fri mini past has-no-events calendar_sports_schedule-2018-07-27">
            <div class="month mini-day-off"> 27 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="sat mini today has-no-events calendar_sports_schedule-2018-07-28">
            <div class="month mini-day-off"> 28 </div><div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
          <tr>
                  <td class="sun mini future has-no-events calendar_sports_schedule-2018-07-29">
            <div class="month mini-day-off"> 29 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="mon mini future has-no-events calendar_sports_schedule-2018-07-30">
            <div class="month mini-day-off"> 30 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="tue mini future has-no-events calendar_sports_schedule-2018-07-31">
            <div class="month mini-day-off"> 31 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="wed mini empty calendar_sports_schedule-2018-08-01">
            <div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="thu mini empty calendar_sports_schedule-2018-08-02">
            <div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="fri mini empty calendar_sports_schedule-2018-08-03">
            <div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="sat mini empty calendar_sports_schedule-2018-08-04">
            <div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
      </tbody>
</table>
</div></div>    </div>
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-video_block-block_1" class="block block-views region-even even region-count-10 count-12"><div class="block-inner">

      <h2 class="title">Latest Videos</h2>
  
  <div class="content">
    <div class="view view-video-block view-id-video_block view-display-id-block_1 view-dom-id-6">
    
  
  
      <div class="view-content">
      <table class="views-view-grid">
  <tbody>
                <tr class="row-1 row-first row-last">
                  <td class="col-1">
              
  <div class="views-field-nid">
                <span class="field-content"><a href="https://www.rustonleader.com/node/10656">      <img class="flashvideo_thumbnail" src="https://www.rustonleader.com/sites/default/files/video/Sparta 45 Final H264_21363.jpg" alt="Watch this video!" />
  
</a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/10656">Sparta Conservation...</a></span>
  </div>
          </td>
                  <td class="col-2">
                      </td>
                  <td class="col-3">
                      </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-related-block_1" class="block block-views region-odd odd region-count-11 count-13"><div class="block-inner">

      <h2 class="title">Related Articles</h2>
  
  <div class="content">
    <div class="view view-related view-id-related view-display-id-block_1 view-dom-id-7">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/node/46103">Bulldogs hoping to feast on Rice</a></span>
  </div>
  
  <div class="views-field-field-subphoto-fid">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p>The Bulldogs may not know who’s starting behind center yet, but at least for the first time this season Louisiana Tech will face a team it played last year.</p>
<p>Louisiana Tech travels to Houston to face Rice at 6 p.m. Saturday in Rice Stadium.</p>
<p>Saturday’s game will be televised on the CBS Sports Network with Dave Ryan (play-by-play), Adam Archuleta (analysis) and Evan Washburn (sidelines) calling the action.</p>
<p>Tech (4-5, 3-2 Conference USA) began the year at 1-4 but still has dreams of postseason bowling and needs to win at least two of its last three games to have that chance.</p></div>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/node/50655">ULM baseball edges past Grambling, 3-2</a></span>
  </div>
  
  <div class="views-field-field-subphoto-fid">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p>MONROE — Kodie Tidwell belted his first homer of the season to give ULM a 3-2 walkoff win Wednesday afternoon at Warhawk Field.</p>
<p>Grambling State (12-27) plated the first runs of the game with a pair of runs (one earned, one unearned) in the top of the first inning. </p>
<p>That would be all the runs the Tigers would score on Wednesday.</p>
<p>ULM (17-26) finally broke through with a pair of runs in the home half of the seventh inning. With the bases loaded, Tidwell tied the game with a two-RBI single up the middle as Dalton Todd and Josh Faciane came in to score.</p></div>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/node/11931">Choudrant stops Simsboro</a></span>
  </div>
  
  <div class="views-field-field-subphoto-fid">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p>SIMSBORO — So the lower half of the lineup isn’t usually productive in baseball, huh?<br />
Try and tell that to Choudrant High.</p>
<p>The bottom three hitters for the Aggies drove in nine runs to help power the Aggies (30-4) to a 16-3 victory over Simsboro (20-11) in a Class B Louisiana High School Athletic Association quarterfinal round playoff game here Saturday afternoon.</p>
<p>With the win, Choudrant advances into a semifinal game against either Florien or Zwolle at the state tournament to be held at Bringhurst Park in Alexandria on Friday.</p></div>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/node/72992">Tech soccer nets fourth straight win</a></span>
  </div>
  
  <div class="views-field-field-subphoto-fid">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p>SAN ANTONIO, Texas — The Louisiana Tech soccer team continued its winning ways on Friday night, claiming their fourth straight victory which came via a 3-0 shutout over Texas San Antonio at the Park West Athletic Complex.</p>
<p>With the win, Tech (14-4-1, 6-3 Conference USA) is now up to the most league wins and the second most overall wins in a single season in program history.  It was earned by getting goals from Kathryn Sloan, Annabel Prior and Mylene Roy-Ouellet.<br />
Tech will finish out the regular season at 1 p.m. today at North Texas.</p></div>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-1" class="block block-block region-even even region-count-12 count-14"><div class="block-inner">

  
  <div class="content">
    <table width="350" border="0" cellspacing="0">
<tr>
<td width="176" valign="middle">
<h6>Connect With Us</h6>
</td>
<td width="62">
<div align="center"><a href="http://rustonleader.com/rss.xml"><img src="/images/rss.jpg" width="25" height="25" /></a></div>
</td>
<td width="44">
<div align="center"><a href="http://twitter.com/RustonLeader"><img src="/images/twitter.jpg" width="25" height="25" /></a></div>
</td>
<td width="60">
<div align="center"><a href="http://www.facebook.com/pages/Ruston-LA/Ruston-Daily-Leader/174302885919617?ref=sgm"><img src="/images/facebook.jpg" width="25" height="25" /></a></div>
</td>
</tr>
</table>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div></div> <!-- /#sidebar-top-inner, /#sidebar-top -->
        
                  <div id="sidebar-left" class="clear-block"><div id="sidebar-left-inner" class="region region-left">
            <div id="block-block-4" class="block block-block region-odd odd region-count-1 count-1"><div class="block-inner">

  
  <div class="content">
    <p><img src="/images/sidebar.png" /></p>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div></div> <!-- /#sidebar-left-inner, /#sidebar-left -->
        
                  <div id="sidebar-right"><div id="sidebar-right-inner" class="region region-right">
            <div id="block-block-5" class="block block-block region-odd even region-count-1 count-2"><div class="block-inner">

  
  <div class="content">
    <p><img src="/images/sidebar.png" /></p>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div></div> <!-- /#sidebar-right-inner, /#sidebar-right -->
        
      </div></div> <!-- /#sidebar-wrapper-inner, /#sidebar-wrapper -->


    </div></div> <!-- /#main-inner, /#main -->

    <div id="footer"><div id="footer-inner" class="region region-footer">

      <div id="footer-message">      </div>

            <hr />
      <div align="center">
        <p>Copyright &copy; <? date_default_timezone_set('America/Chicago'); print(Date("Y ")); ?> Ruston Daily Leader | All Rights Reserved <br />
          Reprint requests can be sent to <a href="mailto:rick@rustonleader.com">rick@rustonleader.com</a> </p>
        <p><a href="http://www.newspaperwebdesign.com">Surf New Media Site Development</a></p>
      </div>
    </div></div> <!-- /#footer-inner, /#footer -->

  </div></div> <!-- /#page-inner, /#page -->

  
  <script type="text/javascript" src="/sites/default/files/js/js_aaa52f2cf05c6f1bb3ea8b2e594452d4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
try{var pageTracker = _gat._getTracker("UA-19893185-1");pageTracker._trackPageview();} catch(err) {}
//--><!]]>
</script>

</body>
</html>
