<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" lang="en" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="robots" content="noindex">
  <title>STEM takes over past, present | Ruston Daily Leader</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="STEM takes over past, present" />
<meta property="og:description" content="Earnest Miles III always loved two things: puzzles and science.
The Grambling native, who graduated from Ruston High School and Louisiana Tech University, tells a charming, yet hilarious, story about " />
<meta property="og:image" content="http://rustonleader.com/images/logo.png" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rustonleader.com/node/78161" />
<meta property="og:site_name" content="Ruston Daily Leader" />
<link rel="shortcut icon" href="/sites/default/files/tma_favicon.gif" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_6d182d26b422147648fb6dc8d3ab4db4.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/default/files/css/css_389ae28aef4016e7e38f6d707f2e9e31.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/zen/zen/ie.css?h" />
<![endif]-->
  <!--[if IE]>
          <link rel="stylesheet" href="//ie.css" type="text/css">
      <![endif]-->
  <script type="text/javascript" src="/sites/default/files/js/js_2928f913d8d0f2a87e219427ec705a80.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "googleanalytics": { "trackOutgoing": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip" }, "cron": { "basePath": "/poormanscron", "runNext": 1498830787 } });
//--><!]]>
</script>
  
</head>

<body class="not-front not-logged-in node-type-article two-sidebars page-node-78161 section-node">
  <div align="right" id="login1">
    <div align="left">
      <table width="960" border="0" align="center" cellpadding="0">
        <tr>
          <td width="342"><? print(Date("l, F j, Y")); ?>&nbsp;</td>
          <td width="542">                        <a href="/user">SUbscriber Login</a>            | <a href="https://rustonleader.com/subscribe">NEW SUBSCRIPTION</a></td>
          <td width="48">&nbsp;</td>
        </tr>
      </table>
    </div>
</div>
<div id="page"><div id="page-inner">

    <div id="header"><div id="header-inner" class="clear-block">

              <div id="logo-title">

                      <div id="logo"><a href="/" title="Home" rel="home"><img src="/images/logo.jpg" alt="Home" id="logo-image" /></a></div>
          
          
          
        </div> <!-- /#logo-title -->

                  <div id="header-bar"><div id="header-bar-inner" class="region region-header-bar">

            
                          <div id="header-right-blocks" class="region region-header-right">
                <div id="block-ad-25" class="block block-ad region-odd odd region-count-1 count-15"><div class="block-inner">

  
  <div class="content">
    
<div class="advertisement group-tids-25" id="group-id-tids-25"><script type='text/javascript' src='https://www.rustonleader.com/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=25&amp;u=node%2F78161&amp;l=node%2F78161'></script></div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
              </div> <!-- /#header-right-blocks -->
                        
          </div></div> <!-- /#header-bar-inner, /#header-bar -->
        
      
      
    </div></div> <!-- /#header-inner, /#header -->

    <div id="main"><div id="main-inner" class="clear-block with-navbar">

              <div id="navbar"><div id="navbar-inner" class="region region-navbar">
                      <div id="primary">
              <ul class="links"><li class="menu-689 first"><a href="/top_news" title="">News</a></li>
<li class="menu-691"><a href="/sports" title="">Sports</a></li>
<li class="menu-1220"><a href="/op_ed" title="">Op/Ed</a></li>
<li class="menu-4143"><a href="/taxonomy/term/73" title="">Lifestyle</a></li>
<li class="menu-1309"><a href="/classifieds-listings" title="">Classifieds</a></li>
<li class="menu-3581"><a href="/Obits" title="">Obits</a></li>
<li class="menu-705"><a href="/taxonomy/term/12" title="">Weddings</a></li>
<li class="menu-1222 last"><a href="/taxonomy/term/13" title="">Engagements</a></li>
</ul>            </div> <!-- /#primary -->
          
                      <div id="secondary">
            <ul class="links"><li class="menu-701 first"><a href="/" title="">Home</a></li>
<li class="menu-1287"><a href="/node/66" title="About the Ruston Daily Leader">About Us</a></li>
<li class="menu-1241"><a href="/staff" title="">Staff</a></li>
<li class="menu-696"><a href="/advertising" title="">Advertising</a></li>
<li class="menu-697"><a href="/circulation" title="">Circulation</a></li>
<li class="menu-698"><a href="/contact" title="">Contact</a></li>
<li class="menu-699"><a href="/node/7099" title="">Forms</a></li>
<li class="menu-706"><a href="/taxonomy/term/10" title="">Legal</a></li>
<li class="menu-694 last"><a href="/archive" title="">Archives</a></li>
</ul><div id="tv"><a href="https://rustonleader.com/?q=subscribe">Subscribe</a> <a href="/node/8220">TV Listings</a></div> 
            </div> 
            <!-- /#secondary -->
          
                  </div></div> <!-- /#navbar-inner, /#navbar -->
      
      <div id="topbanner">
                  <div class="breadcrumb"> › <a href="/">Home</a> › </div>              
      </div> <!-- /#topbanner -->

      <div id="content"><div id="content-inner">

        
                  <div id="content-header">
                          <h1 class="title">STEM takes over past, present</h1>
                                                          </div> <!-- /#content-header -->
        
        <div id="content-area">
          <div id="node-78161" class="node node-type-article"><div class="node-inner">

  
  
  
      <div class="meta">
              <div class="submitted">
          Submitted by Ruston Leader on Thu, 06/29/2017 - 10:38am        </div>
      
              <div class="terms terms-inline"> in <ul class="links inline"><li class="taxonomy_term_5 first last"><a href="/columns" rel="tag" title="">Columns</a></li>
</ul></div>
          </div>
  
  <div class="content">
    <div class="field field-type-text field-field-byline">
    <div class="field-items">
            <div class="field-item odd">
                    Derek J. Amaya
        </div>
        </div>
</div>
<div class="all-attached-images"><div class="image-attach-body image-attach-node-56881" style="width: 100px;"><a href="/node/56881"><img src="https://www.rustonleader.com/sites/default/files/images/Amaya, Derek.jpg" alt="Amaya, Derek.jpg" title="Amaya, Derek.jpg"  class="image image-featured " width="100" height="150" /></a></div>
</div><p>Earnest Miles III always loved two things: puzzles and science.</p>
<p>The Grambling native, who graduated from Ruston High School and Louisiana Tech University, tells a charming, yet hilarious, story about the first moment he realized he loved science and technology.</p>
<p>It started with a broken remote.</p>
<p>When he was 6 years old, Miles accidentally dropped a television remote from his top bunk bed that shattered into a million pieces.</p>
<div class="premium-message"><p>Full text of this article is available to subscribers only. <a href="/user">Login</a> if you are already a subscriber. If you are not a subscriber, you can subscribe to the online version <a href="/node/76">here</a>.</p>
</div>  </div>

  <!-- AddThis Button BEGIN -->
<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4b7c4e34529ef048"><img src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=xa-4b7c4e34529ef048"></script>
<!-- AddThis Button END -->


</div></div> <!-- /node-inner, /node -->
        </div>

        
        
        
      </div></div> <!-- /#content-inner, /#content -->

      <div id="sidebar-wrapper"><div id="sidebar-wrapper-inner">

        
                  <div id="sidebar-top"><div id="sidebar-top-inner" class="region region-top">
            <div id="block-uc_cart-0" class="block block-uc_cart region-odd odd region-count-1 count-3"><div class="block-inner">

      <h2 class="title"><a href="/cart"><span class="cart-block-icon-empty" title="View your shopping cart."></span></a><span class="cart-block-title-bar">Shopping cart</span></h2>
  
  <div class="content">
    <a href="/cart">View</a> your shopping cart.  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-search-0" class="block block-search region-even even region-count-2 count-4"><div class="block-inner">

  
  <div class="content">
    <form action="/node/78161"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-khmn9Ju8dRrB7giEqk-cTxuCwLXp7UKObh_Ks7L3lPo" value="form-khmn9Ju8dRrB7giEqk-cTxuCwLXp7UKObh_Ks7L3lPo"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-26" class="block block-ad region-odd odd region-count-3 count-5"><div class="block-inner">

  
  <div class="content">
    
<div class="advertisement group-tids-26" id="group-id-tids-26"><script type='text/javascript' src='https://www.rustonleader.com/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=26&amp;u=node%2F78161&amp;l=node%2F78161'></script></div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-27" class="block block-ad region-even even region-count-4 count-6"><div class="block-inner">

  
  <div class="content">
    
<div class="advertisement group-tids-27" id="group-id-tids-27"><script type='text/javascript' src='https://www.rustonleader.com/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=27&amp;u=node%2F78161&amp;l=node%2F78161'></script></div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-28" class="block block-ad region-odd odd region-count-5 count-7"><div class="block-inner">

  
  <div class="content">
    
<div class="advertisement group-tids-28" id="group-id-tids-28"><script type='text/javascript' src='https://www.rustonleader.com/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=28&amp;u=node%2F78161&amp;l=node%2F78161'></script></div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-29" class="block block-ad region-even even region-count-6 count-8"><div class="block-inner">

  
  <div class="content">
    
<div class="advertisement group-tids-29" id="group-id-tids-29"><script type='text/javascript' src='https://www.rustonleader.com/sites/all/modules/ad/serve.php?q=1&amp;c=file&amp;f=15&amp;p=sites%2Fdefault%2Ffiles&amp;t=29&amp;u=node%2F78161&amp;l=node%2F78161'></script></div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-ad_top_sidebar1-block_1" class="block block-views region-odd odd region-count-7 count-9"><div class="block-inner">

  
  <div class="content">
    <div class="view view-ad-top-sidebar1 view-id-ad_top_sidebar1 view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-field-adlink-url">
                <span class="field-content"></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-ad_top_sidebar2-block_1" class="block block-views region-even even region-count-8 count-10"><div class="block-inner">

  
  <div class="content">
    <div class="view view-ad-top-sidebar2 view-id-ad_top_sidebar2 view-display-id-block_1 view-dom-id-2">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-field-adlink-url">
                <span class="field-content"><a href="http://www.marriott.com/mlufs"><img  class="imagefield imagefield-field_adimage" width="350" height="75" alt="" src="https://www.rustonleader.com/sites/default/files/Fairfield%20Inn%20Web%20Ad_0.jpg?1307458330" /></a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-01b14760fcd0ab344c9b734806e04c38" class="block block-views region-odd odd region-count-9 count-11"><div class="block-inner">

  
  <div class="content">
    <div class="view view-calendar-sports-schedule view-id-calendar_sports_schedule view-display-id-calendar_block_1 view-dom-id-5">
    
  
  
      <div class="view-content">
      
<div class="calendar-calendar">
        <div class="date-nav clear-block">
  <div class="date-prev">
          <span class="next"> <a href="https://www.rustonleader.com/node/78161?mini=calendar-date_sport%2F2017-05" title="Navigate to previous month" rel="nofollow">« </a></span>
      &nbsp;</div>
  <div class="date-heading">
    <h3><a href="https://www.rustonleader.com/calendar-date_sport/2017-06" title="View full page month">June</a></h3>
  </div>
  <div class="date-next">&nbsp;
          <span class="next"> <a href="https://www.rustonleader.com/node/78161?mini=calendar-date_sport%2F2017-07" title="Navigate to next month" rel="nofollow"> »</a></span>
      
  </div>
</div>
</div>    </div>
  
  
      <div class="attachment attachment-after">
      <div class="calendar-calendar"><div class="month-view">
 
<table class="mini">
  <thead>
    <tr>
              <th class="days sun">
          S        </th>
              <th class="days mon">
          M        </th>
              <th class="days tue">
          T        </th>
              <th class="days wed">
          W        </th>
              <th class="days thu">
          T        </th>
              <th class="days fri">
          F        </th>
              <th class="days sat">
          S        </th>
          </tr>
  </thead>
  <tbody>
          <tr>
                  <td class="sun mini empty calendar_sports_schedule-2017-05-28">
            <div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="mon mini empty calendar_sports_schedule-2017-05-29">
            <div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="tue mini empty calendar_sports_schedule-2017-05-30">
            <div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="wed mini empty calendar_sports_schedule-2017-05-31">
            <div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="thu mini past has-no-events calendar_sports_schedule-2017-06-01">
            <div class="month mini-day-off"> 1 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="fri mini past has-no-events calendar_sports_schedule-2017-06-02">
            <div class="month mini-day-off"> 2 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="sat mini past has-no-events calendar_sports_schedule-2017-06-03">
            <div class="month mini-day-off"> 3 </div><div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
          <tr>
                  <td class="sun mini past has-no-events calendar_sports_schedule-2017-06-04">
            <div class="month mini-day-off"> 4 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="mon mini past has-no-events calendar_sports_schedule-2017-06-05">
            <div class="month mini-day-off"> 5 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="tue mini past has-no-events calendar_sports_schedule-2017-06-06">
            <div class="month mini-day-off"> 6 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="wed mini past has-no-events calendar_sports_schedule-2017-06-07">
            <div class="month mini-day-off"> 7 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="thu mini past has-no-events calendar_sports_schedule-2017-06-08">
            <div class="month mini-day-off"> 8 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="fri mini past has-no-events calendar_sports_schedule-2017-06-09">
            <div class="month mini-day-off"> 9 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="sat mini past has-no-events calendar_sports_schedule-2017-06-10">
            <div class="month mini-day-off"> 10 </div><div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
          <tr>
                  <td class="sun mini past has-no-events calendar_sports_schedule-2017-06-11">
            <div class="month mini-day-off"> 11 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="mon mini past has-no-events calendar_sports_schedule-2017-06-12">
            <div class="month mini-day-off"> 12 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="tue mini past has-no-events calendar_sports_schedule-2017-06-13">
            <div class="month mini-day-off"> 13 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="wed mini past has-no-events calendar_sports_schedule-2017-06-14">
            <div class="month mini-day-off"> 14 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="thu mini past has-no-events calendar_sports_schedule-2017-06-15">
            <div class="month mini-day-off"> 15 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="fri mini past has-no-events calendar_sports_schedule-2017-06-16">
            <div class="month mini-day-off"> 16 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="sat mini past has-no-events calendar_sports_schedule-2017-06-17">
            <div class="month mini-day-off"> 17 </div><div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
          <tr>
                  <td class="sun mini past has-no-events calendar_sports_schedule-2017-06-18">
            <div class="month mini-day-off"> 18 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="mon mini past has-no-events calendar_sports_schedule-2017-06-19">
            <div class="month mini-day-off"> 19 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="tue mini past has-no-events calendar_sports_schedule-2017-06-20">
            <div class="month mini-day-off"> 20 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="wed mini past has-no-events calendar_sports_schedule-2017-06-21">
            <div class="month mini-day-off"> 21 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="thu mini past has-no-events calendar_sports_schedule-2017-06-22">
            <div class="month mini-day-off"> 22 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="fri mini past has-no-events calendar_sports_schedule-2017-06-23">
            <div class="month mini-day-off"> 23 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="sat mini past has-no-events calendar_sports_schedule-2017-06-24">
            <div class="month mini-day-off"> 24 </div><div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
          <tr>
                  <td class="sun mini past has-no-events calendar_sports_schedule-2017-06-25">
            <div class="month mini-day-off"> 25 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="mon mini past has-no-events calendar_sports_schedule-2017-06-26">
            <div class="month mini-day-off"> 26 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="tue mini past has-no-events calendar_sports_schedule-2017-06-27">
            <div class="month mini-day-off"> 27 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="wed mini past has-no-events calendar_sports_schedule-2017-06-28">
            <div class="month mini-day-off"> 28 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="thu mini past has-no-events calendar_sports_schedule-2017-06-29">
            <div class="month mini-day-off"> 29 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="fri mini today has-no-events calendar_sports_schedule-2017-06-30">
            <div class="month mini-day-off"> 30 </div><div class="calendar-empty">&nbsp;</div>
          </td>
                  <td class="sat mini empty calendar_sports_schedule-2017-07-01">
            <div class="calendar-empty">&nbsp;</div>
          </td>
              </tr>
      </tbody>
</table>
</div></div>    </div>
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-video_block-block_1" class="block block-views region-even even region-count-10 count-12"><div class="block-inner">

      <h2 class="title">Latest Videos</h2>
  
  <div class="content">
    <div class="view view-video-block view-id-video_block view-display-id-block_1 view-dom-id-6">
    
  
  
      <div class="view-content">
      <table class="views-view-grid">
  <tbody>
                <tr class="row-1 row-first row-last">
                  <td class="col-1">
              
  <div class="views-field-nid">
                <span class="field-content"><a href="https://www.rustonleader.com/node/10656">      <img class="flashvideo_thumbnail" src="https://www.rustonleader.com/sites/default/files/video/Sparta 45 Final H264_21363.jpg" alt="Watch this video!" />
  
</a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/node/10656">Sparta Conservation...</a></span>
  </div>
          </td>
                  <td class="col-2">
                      </td>
                  <td class="col-3">
                      </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-related-block_1" class="block block-views region-odd odd region-count-11 count-13"><div class="block-inner">

      <h2 class="title">Related Articles</h2>
  
  <div class="content">
    <div class="view view-related view-id-related view-display-id-block_1 view-dom-id-7">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/node/20923">Taylor’s Topics</a></span>
  </div>
  
  <div class="views-field-field-subphoto-fid">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p>From the beginning of this National Football League season to the end, things have been pretty crazy. </p>
<p>Whether it was the upstart rookie Andy Dalton leading the Cincinnati Bengals to the playoffs in his first year, or the surprise injury of Peyton Manning that left the Indianapolis Colts a league worst 2-14, things just went a little differently in 2012.</p>
<p>One can’t also forget the first ever trip to and win in the playoffs for the Houston Texans. This was even sweeter for the Texans, because they made it to the playoffs on the arm of their third string rookie quarterback T.J. Yates.</p></div>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/node/51398">Run for the Wall stirs feelings</a></span>
  </div>
  
  <div class="views-field-field-subphoto-fid">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p>I never served in the military. Focused on college in the early 1980s, there was no conflict going on at the time to stir those patriotic feelings that lead many people to enlisting in a service.</p>
<p>But that’s not to say that I’m not patriotic, because I am  — very much so. It’s incredible when those feelings get stirred up inside and fortunately they did so for me again Sunday afternoon.</p>
<p>Although it nearly didn’t happen.</p></div>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/node/28985">Academics isn&#039;t everything</a></span>
  </div>
  
  <div class="views-field-field-subphoto-fid">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p>Driving in Southern California recently, listening to talk radio, I heard a commercial for a Christian private school. The spokesperson went on and on about their very high test scores, the very high percentage of their students who go to top-rated universities and other very high academic statistics. Send your child to Very Hig-score Academy! We will bring out the best in your child!</p></div>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/node/8315">‘KAB Man’ rids streets of ‘trashy’ criminals</a></span>
  </div>
  
  <div class="views-field-field-subphoto-fid">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p>The Louisiana Tech University Theatre is proud to announce their upcoming production of “KAB Man” a joint project with the Lincoln Parish Police Jury and the committee to “Keep Lincoln Beautiful.”</p></div>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-1" class="block block-block region-even even region-count-12 count-14"><div class="block-inner">

  
  <div class="content">
    <table width="350" border="0" cellspacing="0">
<tr>
<td width="176" valign="middle">
<h6>Connect With Us</h6>
</td>
<td width="62">
<div align="center"><a href="http://rustonleader.com/rss.xml"><img src="/images/rss.jpg" width="25" height="25" /></a></div>
</td>
<td width="44">
<div align="center"><a href="http://twitter.com/RustonLeader"><img src="/images/twitter.jpg" width="25" height="25" /></a></div>
</td>
<td width="60">
<div align="center"><a href="http://www.facebook.com/pages/Ruston-LA/Ruston-Daily-Leader/174302885919617?ref=sgm"><img src="/images/facebook.jpg" width="25" height="25" /></a></div>
</td>
</tr>
</table>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div></div> <!-- /#sidebar-top-inner, /#sidebar-top -->
        
                  <div id="sidebar-left" class="clear-block"><div id="sidebar-left-inner" class="region region-left">
            <div id="block-block-4" class="block block-block region-odd odd region-count-1 count-1"><div class="block-inner">

  
  <div class="content">
    <p><img src="/images/sidebar.png" /></p>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div></div> <!-- /#sidebar-left-inner, /#sidebar-left -->
        
                  <div id="sidebar-right"><div id="sidebar-right-inner" class="region region-right">
            <div id="block-block-5" class="block block-block region-odd even region-count-1 count-2"><div class="block-inner">

  
  <div class="content">
    <p><img src="/images/sidebar.png" /></p>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div></div> <!-- /#sidebar-right-inner, /#sidebar-right -->
        
      </div></div> <!-- /#sidebar-wrapper-inner, /#sidebar-wrapper -->


    </div></div> <!-- /#main-inner, /#main -->

    <div id="footer"><div id="footer-inner" class="region region-footer">

      <div id="footer-message">      </div>

            <hr />
      <div align="center">
        <p>Copyright &copy; <? date_default_timezone_set('America/Chicago'); print(Date("Y ")); ?> Ruston Daily Leader | All Rights Reserved <br />
          Reprint requests can be sent to <a href="mailto:rick@rustonleader.com">rick@rustonleader.com</a> </p>
        <p><a href="http://www.newspaperwebdesign.com">Surf New Media Site Development</a></p>
      </div>
    </div></div> <!-- /#footer-inner, /#footer -->

  </div></div> <!-- /#page-inner, /#page -->

  
  <script type="text/javascript" src="/sites/default/files/js/js_0cd4aed3ca1203805e207d2466d914ee.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
try{var pageTracker = _gat._getTracker("UA-19893185-1");pageTracker._trackPageview();} catch(err) {}
//--><!]]>
</script>

</body>
</html>
