<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/ruston_-_favicon.jpg" type="image/jpeg" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="Disclaimer: This informal poll cannot guarantee an accurate or balanced representation of the electorate, nor do its results reflect the opinions of The Ruston Daily Leader or Ruston Newspapers Inc. Related article: Lincoln Parish voters face long primary ballot" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rustonleader.com/content/district-4-police-juror-poll-results" />
<link rel="shortlink" href="https://www.rustonleader.com/node/83333" />
<meta property="og:site_name" content="Ruston Daily Leader" />
<meta property="og:type" content="article" />
<meta property="og:title" content="District 4 Police Juror poll results" />
<meta property="og:url" content="https://www.rustonleader.com/content/district-4-police-juror-poll-results" />
<meta property="og:description" content="Disclaimer: This informal poll cannot guarantee an accurate or balanced representation of the electorate, nor do its results reflect the opinions of The Ruston Daily Leader or Ruston Newspapers Inc. Related article: Lincoln Parish voters face long primary ballot" />
<meta property="og:updated_time" content="2019-09-18T07:53:46-06:00" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:published_time" content="2019-09-09T07:46:31-06:00" />
<meta property="article:modified_time" content="2019-09-18T07:53:46-06:00" />
    <title>District 4 Police Juror poll results | Ruston Daily Leader</title>
    <link type="text/css" rel="stylesheet" href="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/css/css_TFPeojiScuBgLMLHXI6UWhZmDzMWgc5mIqgILUuII9w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/css/css_9HkvDdxL_C__F9lg-jFaztu6E-ApM2ntGIG12iVK34U.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/css/css_1dZYQspFO1SUGkOmyc-PbqjzcL2tcYqaI-LvOR1Qiv4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<script type="text/javascript" src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/js/js_0RyHJ63yYLuaWsodCPCgSD8dcTIA0dqcDf8-7c2XdBw.js"></script>
<script type="text/javascript" src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript" src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/js/js_xsVlbSxJoUzNrLnaqm5BzWmwiel4W4zSwJ9dJZPVGp0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      // close script tag for SecKit protection
      //--><!]]>
      </script>
      <script type="text/javascript" src="/sites/all/modules/seckit/js/seckit.document_write.js"></script>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-no-body" media="all" href="/sites/all/modules/seckit/css/seckit.no_body.css" />
      <!-- stop SecKit protection -->
      <noscript>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-noscript-tag" media="all" href="/sites/all/modules/seckit/css/seckit.noscript_tag.css" />
      <div id="seckit-noscript-tag">
        Sorry, you need to enable JavaScript to visit this website.
      </div>
      </noscript>
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      // open script tag to avoid syntax errors
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/js/js_y7qe5oDUMrvSidMbXm01n7Tz872DsrdOwbAAma-H7IM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-139550014-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/js/js_omC5Hubs6Pg-_Axs6c_dIbAx0rG51vclLM32OQPaJVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/js/js_s83fNE4dLAjNyTPzB4zlXBdJOCNDBiJSj0qy57vp2Ng.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"xpdZouZNG7qEWrR1_7HxlLL3LAq2mQ1tNElwkzNpccM","jquery_version":"1.7","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"0":1,"misc\/progress.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/advpoll\/css\/advpoll.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1}},"externalpdf":false,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"ajax":{"edit-submit-advpoll-83464":{"callback":"advpoll_form_submit","wrapper":"advpoll-form-83464","name":"submit1","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}},"edit-submit-advpoll-83463":{"callback":"advpoll_form_submit","wrapper":"advpoll-form-83463","name":"submit1","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}}},"urlIsAjaxTrusted":{"\/system\/ajax":true,"\/content\/district-4-police-juror-poll-results":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show","height":"show"},"speed":"\u0027fast\u0027","autoArrows":true,"dropShadows":true,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}]});
//--><!]]>
</script>
    <style type="text/css">
                #footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {color: #cc0000;}
a:hover, .node-content a:hover {color: #cc0000;}
a:visited, .node-content a:visited {color: #cc0000;}
a:focus, a:active, .node-content a:focus, .node-content a:active {color: #cc0000;}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    </head>
<body class="html not-front not-logged-in page-type-advpoll rustonleader sidebar-right nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.rustonleader.com/sites/rustonleader.etypegoogle12.com/files/rdl_masthead_revised.png" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>Ruston Daily Leader</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="region region-header-right">
    <ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-none sf-total-items-2 sf-parent-items-0 sf-single-items-2"><li id="menu-2805-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/content/custom-login-page" title="" class="sf-depth-1">Login</a></li><li id="menu-6740-2" class="last even sf-item-2 sf-depth-1 sf-no-children"><a href="/e-edition" title="" class="sf-depth-1">Subscribe</a></li></ul><div id="block-simpleads-ad_groups_4637"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4637', 4637, 25);
  </script>
    <div class="simpleads-4637"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-11 sf-parent-items-4 sf-single-items-7"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-408-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/photos" title="" class="sf-depth-2">Photos</a></li><li id="menu-405-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/videos" class="sf-depth-2">Videos</a></li><li id="menu-6741-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/content/about-us" class="sf-depth-2">About Us</a></li></ul></li><li id="menu-926-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/category/news" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-6758-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/arrests" title="Arrests" class="sf-depth-2">Arrests</a></li><li id="menu-6759-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/fyi" title="FYI" class="sf-depth-2">FYI</a></li><li id="menu-6760-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/school-news" title="School News" class="sf-depth-2">School News</a></li></ul></li><li id="menu-929-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/category/sports" title="Sports" class="sf-depth-1 menuparent">Sports</a><ul><li id="menu-6757-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/outdoors" title="Outdoors" class="sf-depth-2">Outdoors</a></li></ul></li><li id="menu-1152-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/category/opinions" title="Opinions" class="sf-depth-1 menuparent">Opinions</a><ul><li id="menu-6761-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/caleb-daniel-grain-salt" title="Caleb Daniel, The Grain of Salt" class="sf-depth-2">Caleb Daniel</a></li><li id="menu-6762-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/scott-boatright-views-boathouse" title="Scott Boathouse, Views from the Boathouse" class="sf-depth-2">Scott Boatright</a></li><li id="menu-6763-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/nancy-bergeron-add-one" title="Nancy Bergeron, Add One" class="sf-depth-2">Nancy Bergeron</a></li><li id="menu-6764-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/editorials" title="Editorials" class="sf-depth-2">Editorials</a></li><li id="menu-6765-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/letters-editor" title="Letters to the Editor" class="sf-depth-2">Letters to the Editor</a></li><li id="menu-6766-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/guest-columns" title="Guest Columns" class="sf-depth-2">Guest Columns</a></li></ul></li><li id="menu-1154-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obits</a></li><li id="menu-4391-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine271848/Full/index.aspx?II=271848" title="" class="sf-depth-1">Classifieds</a></li><li id="menu-6008-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/category/community" title="Community" class="sf-depth-1">Community</a></li><li id="menu-6009-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/Ruston%20Daily%20Leader%20Special%20SectionsID79/" title="" class="sf-depth-1">Special Editions</a></li><li id="menu-5042-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/forms-submissions" title="" class="sf-depth-1">Forms</a></li><li id="menu-1055-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/Ruston%20Daily%20LeaderID550/" title="" class="sf-depth-1">Subscribe</a></li><li id="menu-6742-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/contact-us" class="sf-depth-1">Contact Us</a></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first collapsed"><a href="/">Home</a></li>
<li class="expanded dropdown"><a href="/category/news" title="News" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/arrests" title="Arrests">Arrests</a></li>
<li class="leaf"><a href="/category/fyi" title="FYI">FYI</a></li>
<li class="last leaf"><a href="/category/school-news" title="School News">School News</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/sports" title="Sports" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Sports <span class="caret"></span></a><ul class="subnavigation"><li class="first last leaf"><a href="/category/outdoors" title="Outdoors">Outdoors</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/opinions" title="Opinions" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Opinions <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/caleb-daniel-grain-salt" title="Caleb Daniel, The Grain of Salt">Caleb Daniel</a></li>
<li class="leaf"><a href="/category/scott-boatright-views-boathouse" title="Scott Boathouse, Views from the Boathouse">Scott Boatright</a></li>
<li class="leaf"><a href="/category/nancy-bergeron-add-one" title="Nancy Bergeron, Add One">Nancy Bergeron</a></li>
<li class="leaf"><a href="/category/editorials" title="Editorials">Editorials</a></li>
<li class="leaf"><a href="/category/letters-editor" title="Letters to the Editor">Letters to the Editor</a></li>
<li class="last leaf"><a href="/category/guest-columns" title="Guest Columns">Guest Columns</a></li>
</ul></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obits</a></li>
<li class="collapsed"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine271848/Full/index.aspx?II=271848" title="">Classifieds</a></li>
<li class="leaf"><a href="/category/community" title="Community">Community</a></li>
<li class="leaf"><a href="https://etypeservices.com/Ruston%20Daily%20Leader%20Special%20SectionsID79/" title="">Special Editions</a></li>
<li class="leaf"><a href="/forms-submissions" title="">Forms</a></li>
<li class="leaf"><a href="https://etypeservices.com/Ruston%20Daily%20LeaderID550/" title="">Subscribe</a></li>
<li class="last leaf"><a href="/contact-us">Contact Us</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->            <div class="wrap clearfix">
            <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-simpleads-ad_groups_4636"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4636', 4636, 25);
  </script>
    <div class="simpleads-4636"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
</div>
        </div>
        <div id="main-content" class="withslider ">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » District 4 Police Juror poll results</div></div>
                                                                                    <h1 class="title" id="page-title">
                            District 4 Police Juror poll results                        </h1>
                                                                                    <div class="tabs">
                                                    </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-83333" class="node node-advpoll node-promoted odd node-full clearfix" about="/content/district-4-police-juror-poll-results" typeof="sioc:Item foaf:Document">

            <span property="dc:title" content="District 4 Police Juror poll results" class="rdf-meta element-hidden"></span>
            <div class="node-content clearfix">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><img alt="" src="/sites/rustonleader.etypegoogle12.com/files/america-american-flag-ballot-1550340_0.jpg" style="height:200px; width:300px" /></p>
<p><em>Disclaimer: This informal poll cannot guarantee an accurate or balanced representation of the electorate, nor do its results reflect the opinions of The Ruston Daily Leader or Ruston Newspapers Inc.</em></p>
<p>Related article: <a href="https://www.rustonleader.com/news/lincoln-parish-voters-face-long-primary-ballot">Lincoln Parish voters face long primary ballot</a></p>
</div></div></div><div class="poll" id="advpoll-83333">

    <div class="poll-bar">
  <div class="text">T. J. Cranford</div>
  <div class="bar">
    <div style="width: 44%;" class="foreground"></div>
  </div>
  <div class="percent">
    44% (40 votes)
  </div>
</div>
<div class="poll-bar">
  <div class="text">Randy Roberson</div>
  <div class="bar">
    <div style="width: 32%;" class="foreground"></div>
  </div>
  <div class="percent">
    32% (29 votes)
  </div>
</div>
<div class="poll-bar">
  <div class="text">Undecided</div>
  <div class="bar">
    <div style="width: 16%;" class="foreground"></div>
  </div>
  <div class="percent">
    16% (14 votes)
  </div>
</div>
<div class="poll-bar">
  <div class="text">Jason Johnston</div>
  <div class="bar">
    <div style="width: 8%;" class="foreground"></div>
  </div>
  <div class="percent">
    8% (7 votes)
  </div>
</div>
    <div class="total">Total votes: 90</div>

    
    </div>
    </div>

    
    
    
</div>
    </div>

</div> <!-- /.block -->  </div>
                                            <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-simpleads-ad_groups_4638"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4638', 4638, 25);
  </script>
    <div class="simpleads-4638"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
</div>                </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-search-form"
     class="block block-search clearfix">
            
    <div class="blcontent clearfix" >
        <form action="/content/district-4-police-juror-poll-results" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-SNoXO-1HSEvwoe5ohGRRHPnqDvwVvqsiFmQXWVJf1wc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4635"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4635', 4635, 25);
  </script>
    <div class="simpleads-4635"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4639"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4639', 4639, 25);
  </script>
    <div class="simpleads-4639"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4640"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4640', 4640, 25);
  </script>
    <div class="simpleads-4640"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="https://etypeservices.com/Ruston%20Daily%20LeaderID550/"><img src="https://etypeservices.com/LandingPageImages/Ruston%20Daily%20Leader/currentpg1.jpg" alt="Ruston Daily Leader e-Edition"></a></p>
<p><a href="https://etypeservices.com/Ruston%20Daily%20LeaderID550/">Click here to read Ruston Daily Leader</a></p>
    </div>

</div> <!-- /.block --><div id="block-views-polls-block"
     class="block block-views clearfix">
                <h3 class="block-title">Recent Polls</h3>
        
    <div class="blcontent clearfix" >
        <div class="view view-polls view-id-polls view-display-id-block view-dom-id-e86bce26a19a85d1fcfa4a05765397e3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div id="node-83464" class="node node-advpoll node-promoted odd clearfix" about="/content/district-8-if-primary-election-were-today-who-would-get-your-vote-lincoln-parish-police" typeof="sioc:Item foaf:Document">

                <h2>
            <a href="/content/district-8-if-primary-election-were-today-who-would-get-your-vote-lincoln-parish-police">District 8: If the primary election were today, who would get your vote for Lincoln Parish Police Juror?</a>
        </h2>
        <span property="dc:title" content="District 8: If the primary election were today, who would get your vote for Lincoln Parish Police Juror?" class="rdf-meta element-hidden"></span>
            <div class="node-content clearfix">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><img alt="" src="/sites/rustonleader.etypegoogle12.com/files/america-american-flag-ballot-1550340_1.jpg" style="height:200px; width:300px" /></p>
<p><em>Disclaimer: This informal poll cannot guarantee an accurate or balanced representation of the electorate, nor do its results reflect the opinions of The Ruston Daily Leader or Ruston Newspapers Inc.</em></p>
<p>Related article: <a href="https://www.rustonleader.com/news/lincoln-parish-voters-face-long-primary-ballot">Lincoln Parish voters face long primary ballot</a></p>
</div></div></div><form action="/content/district-4-police-juror-poll-results" method="post" id="advpoll-form-83464" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-3">
  <div id="edit-choice-3" class="form-radios"><div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-cc87e4387" name="choice_3" value="cc87e4387" class="form-radio" />  <label class="option" for="edit-choice-3-cc87e4387">"Rick" Hohlt </label>

</div>
<div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-106f7df23d" name="choice_3" value="106f7df23d" class="form-radio" />  <label class="option" for="edit-choice-3-106f7df23d">"Skip" Russell </label>

</div>
<div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-9217edc1b" name="choice_3" value="9217edc1b" class="form-radio" />  <label class="option" for="edit-choice-3-9217edc1b">Undecided </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-83464" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-xGMprtWP1ZYdtJvh7P7TN36aVgUlTZ1J3kXQtc9D4IQ" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>    </div>

    
    
    
</div>
  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    <div id="node-83463" class="node node-advpoll node-promoted even clearfix" about="/content/district-7-if-primary-election-were-today-who-would-get-your-vote-lincoln-parish-police" typeof="sioc:Item foaf:Document">

                <h2>
            <a href="/content/district-7-if-primary-election-were-today-who-would-get-your-vote-lincoln-parish-police">District 7: If the primary election were today, who would get your vote for Lincoln Parish Police Juror?</a>
        </h2>
        <span property="dc:title" content="District 7: If the primary election were today, who would get your vote for Lincoln Parish Police Juror?" class="rdf-meta element-hidden"></span>
            <div class="node-content clearfix">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><img alt="" src="/sites/rustonleader.etypegoogle12.com/files/america-american-flag-ballot-1550336_0.jpg" style="height:200px; width:300px" /></p>
<p><em>Disclaimer: This informal poll cannot guarantee an accurate or balanced representation of the electorate, nor do its results reflect the opinions of The Ruston Daily Leader or Ruston Newspapers Inc.</em></p>
<p>Related article: <a href="https://www.rustonleader.com/news/lincoln-parish-voters-face-long-primary-ballot">Lincoln Parish voters face long primary ballot</a></p>
</div></div></div><form action="/content/district-4-police-juror-poll-results" method="post" id="advpoll-form-83463" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-3">
  <div id="edit-choice-3--2" class="form-radios"><div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-51cff0d76" name="choice_3" value="51cff0d76" class="form-radio" />  <label class="option" for="edit-choice-3-51cff0d76">"Tim" Babcock </label>

</div>
<div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-808fed58a" name="choice_3" value="808fed58a" class="form-radio" />  <label class="option" for="edit-choice-3-808fed58a">"Matt" Pullin </label>

</div>
<div class="form-item form-type-radio form-item-choice-3">
 <input type="radio" id="edit-choice-3-a977e76cd" name="choice_3" value="a977e76cd" class="form-radio" />  <label class="option" for="edit-choice-3-a977e76cd">Undecided </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-83463" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-FCbLo6DDiYsS9YbEcQubJspDrkrQ93bfp1nWDsqe2NE" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>    </div>

    
    
    
</div>
  </div>
    </div>
  
  
  
      
<div class="more-link">
  <a href="/polls">
    View More  </a>
</div>
  
  
  
</div>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4641"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4641', 4641, 25);
  </script>
    <div class="simpleads-4641"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-etype-facebook-feed"
     class="block block-etype clearfix">
                <h3 class="block-title">Facebook Feed</h3>
        
    <div class="blcontent clearfix" >
        
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/rustondailyleader" data-tabs="timeline" data-width="340" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/rustondailyleader" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/rustondailyleader">Ruston Daily Leader</a></blockquote></div>
    </div>

</div> <!-- /.block --><div id="block-block-14"
     class="block block-block clearfix">
                <h3 class="block-title">Twitter Feed</h3>
        
    <div class="blcontent clearfix" >
        <center><a class="twitter-timeline" data-width="300" data-height="450" href="https://twitter.com/RustonLeader?ref_src=twsrc%5Etfw">Tweets by RustonLeader</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4642"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4642', 4642, 25);
  </script>
    <div class="simpleads-4642"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                                    </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col4b1 first">
                                    </div>
                            <div class="col col4b1">
                                    </div>
                            <div class="col col4b2">
                                    </div>
                            <div class="col col4b2 last">
                                    </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-etype-social-search"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/rustondailyleader" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/RustonLeader" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="/rss.xml" target="_blank"><i class="fas fa-fw fa-2x fa-rss-square"></i><span class="sr-only">RSS</span></a></li>
</ul></div>    </div>

</div> <!-- /.block --><div id="block-etype-follow"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<ul class="social-bookmarks">    </div>

</div> <!-- /.block --><div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <p class="rteright">212 W. Park Avenue</p>

<p class="rteright">Ruston, LA 71270</p>

<p class="rteright">318.255.4353</p>

<p class="rteright">&nbsp;</p>

<p class="rteright">&copy; Ruston Daily Leader 2019</p>
    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div></body>
</html>
